teranex weblog

apt

Mono 2.0 Packages for Ubuntu Intrepid | eric's extremeboredom

I was disappointed to read that Intrepid will not include Mono 2.0, so I created packages. They’re available for download from my PPA.